پرش به


تصویر

ارور نصب پکیج

ارورنصب پکیج

  • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
7 پاسخ برای این موضوع

#1 ارسالی 17 اوت 2017 - 09:24

R3Z4HBR
+0
    OFFLINE
    تاریخ عضویت :
    17 اوت 2017
  • %0▒▒▒▒▒▒▒▒▒▒
  • Anonymous
  • 4 ارسال
    Last Visit سپتامبر 14 2017 03:48
  • Slogan : A hacker who does not know how to programming is like an unarmed soldier
  • Country :
  • Gender : Male
  • Location : Khuzestan
  • Name : Reza

دوستان وقتی میخوام پکیجی رو نصب کنم این ارور رو میده روی تموم ورژن های نت فریم ورک هم تست کردم :

 

Installing 'Microsoft.Net.Http.Headers 2.0.0'.
Successfully installed 'Microsoft.Net.Http.Headers 2.0.0'.
Adding 'Microsoft.Net.Http.Headers 2.0.0' to HBR DDoser.
Uninstalling 'Microsoft.Net.Http.Headers 2.0.0'.
Successfully uninstalled 'Microsoft.Net.Http.Headers 2.0.0'.
Install failed. Rolling back...
Could not install package 'Microsoft.Net.Http.Headers 2.0.0'. You are trying to install this package into a project that targets '.NETFramework,Version=v2.0', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.



#2 ارسالی 17 اوت 2017 - 09:41

MR.w!zArD
+1,142
    OFFLINE
    تاریخ عضویت :
    22 اوت 2016
  • %100██████████
  • Defacer
  • 110 ارسال
    Last Visit یک روز پیش
  • Country :
  • Gender : Male
  • Location : City 0 and 1
  • Name : MR.w!zArD

*
پست محبوب

دوستان وقتی میخوام پکیجی رو نصب کنم این ارور رو میده روی تموم ورژن های نت فریم ورک هم تست کردم :

 

Installing 'Microsoft.Net.Http.Headers 2.0.0'.
Successfully installed 'Microsoft.Net.Http.Headers 2.0.0'.
Adding 'Microsoft.Net.Http.Headers 2.0.0' to HBR DDoser.
Uninstalling 'Microsoft.Net.Http.Headers 2.0.0'.
Successfully uninstalled 'Microsoft.Net.Http.Headers 2.0.0'.
Install failed. Rolling back...
Could not install package 'Microsoft.Net.Http.Headers 2.0.0'. You are trying to install this package into a project that targets '.NETFramework,Version=v2.0', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

بسته ای که داری نصب میکنی .http header هست ارور میگه محتویات بسته ای که داری نصب میکنی تو چارچوب نیست و سازگاری نداره !

 

kernel_headers.png

 

 

دستور نصب : 

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید


Down with America

 

Death to Israel

 

Death to Saudi Arabia

 

#3 ارسالی 17 اوت 2017 - 09:51

R3Z4HBR
+0
    OFFLINE
    تاریخ عضویت :
    17 اوت 2017
  • %0▒▒▒▒▒▒▒▒▒▒
  • Anonymous
  • 4 ارسال
    Last Visit سپتامبر 14 2017 03:48
  • Slogan : A hacker who does not know how to programming is like an unarmed soldier
  • Country :
  • Gender : Male
  • Location : Khuzestan
  • Name : Reza

 

بسته ای که داری نصب میکنی .http header هست ارور میگه محتویات بسته ای که داری نصب میکنی تو چارچوب نیست و سازگاری نداره !

 

kernel_headers.png

 

 

دستور نصب : 

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

داداش لینوکس نیس ویندوزه



#4 ارسالی 17 اوت 2017 - 10:13

MR.w!zArD
+1,142
    OFFLINE
    تاریخ عضویت :
    22 اوت 2016
  • %100██████████
  • Defacer
  • 110 ارسال
    Last Visit یک روز پیش
  • Country :
  • Gender : Male
  • Location : City 0 and 1
  • Name : MR.w!zArD

*
پست محبوب

اهان ببخشید !

 

 

 خب من ویندوز زیاد کار نکردم اما اول ببین نرم افزار netframework. داری یا نه

 

لطفا بگید که منظورتونسی شارپ هست

 

 

اگر با ویژوال کار میکنی از خود ویژوال پکیجتو نصب کن جداگانه دانلود نکن اونطوری ارور نمیده


ویرایش شده توسط MR.w!zArD 17 اوت 2017 - 10:15 .

Down with America

 

Death to Israel

 

Death to Saudi Arabia

 

#5 ارسالی 18 اوت 2017 - 10:25

R3Z4HBR
+0
    OFFLINE
    تاریخ عضویت :
    17 اوت 2017
  • %0▒▒▒▒▒▒▒▒▒▒
  • Anonymous
  • 4 ارسال
    Last Visit سپتامبر 14 2017 03:48
  • Slogan : A hacker who does not know how to programming is like an unarmed soldier
  • Country :
  • Gender : Male
  • Location : Khuzestan
  • Name : Reza

اهان ببخشید !

 

 

 خب من ویندوز زیاد کار نکردم اما اول ببین نرم افزار netframework. داری یا نه

 

لطفا بگید که منظورتونسی شارپ هست

 

 

اگر با ویژوال کار میکنی از خود ویژوال پکیجتو نصب کن جداگانه دانلود نکن اونطوری ارور نمیده

تا ورژن 4.5.1 رو خود دیسک بود که نصب کردم چیزی هم اضاف نکردم



#6 ارسالی 18 اوت 2017 - 11:14

J.O.K.E.R
+1,332
    OFFLINE
    تاریخ عضویت :
    06 نوامبر 2015
  • %100██████████
  • VIP
  • 240 ارسال
    Last Visit
  • Country :
  • Gender : Not Telling
  • Name : unknown

درود ./

 



 

بسته ای که داری نصب میکنی .http header هست ارور میگه محتویات بسته ای که داری نصب میکنی تو چارچوب نیست و سازگاری نداره !

 

kernel_headers.png

 

 

دستور نصب : 

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

 

دوست عزیز بالفرض اینکه برای سیستم عامل گنو/لینوکس میبود , باز جواب شما غلطه ./

 

این چیزی که شما فرمودید مربوط به کرنل سیستم عامل هست . از همون جایی که این عکس قرار داشته احتمالا نوشته شده ./

 

در ضمن کاملا واضح است که سوال مربوط به چه چیزی هست . چون در بخش سی شارپ سوال پرسیده شده ./

 

@

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

عزیز , از اونجایی که تخصصی در این زمینه ندارم اظهار نظری نمیتونم بکنم خودتون داخل گوگل سرچ کنید احتمالا هست :

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

.

 

به نظر میاد سوال بالایی شبیه یا جواب سوال شما باشه ./

 

موفق باشید ./ 


why so serious


#7 ارسالی 18 اوت 2017 - 12:14

Mr.Khatar
+5,951
    OFFLINE
    تاریخ عضویت :
    23 فوریه 2015
  • Anonymous
  • Leaders
  • 1,630 ارسال
    Last Visit 4 هفته قبل
  • Slogan : Hello Security
  • Country :
  • Gender : Male
  • Location : Security City
  • Name : who am i

درود ./



دوست عزیز بالفرض اینکه برای سیستم عامل گنو/لینوکس میبود , باز جواب شما غلطه ./

این چیزی که شما فرمودید مربوط به کرنل سیستم عامل هست . از همون جایی که این عکس قرار داشته احتمالا نوشته شده ./

در ضمن کاملا واضح است که سوال مربوط به چه چیزی هست . چون در بخش سی شارپ سوال پرسیده شده ./

@

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

عزیز , از اونجایی که تخصصی در این زمینه ندارم اظهار نظری نمیتونم بکنم خودتون داخل گوگل سرچ کنید احتمالا هست :

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

.

به نظر میاد سوال بالایی شبیه یا جواب سوال شما باشه ./

موفق باشید ./


با سلام جناب اقای joker این لینک قرار دادین مربوط به ارور برای وژوال استدیو هست فکر نکنم ربطی به موضوع داشته باشه

اروری که این دوستمون باهاش مواجه هستن مربوط بهنت فریم ورک هست
لطفا ورژن دو رو نصب کنید و نتیجه رو اعلام کنین

برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید


We Are Iranian Aonymous

 

Google IS BoooooM

 

iranonymous.org_1502978470__download.jpg


#8 ارسالی 21 اوت 2017 - 11:51

R3Z4HBR
+0
    OFFLINE
    تاریخ عضویت :
    17 اوت 2017
  • %0▒▒▒▒▒▒▒▒▒▒
  • Anonymous
  • 4 ارسال
    Last Visit سپتامبر 14 2017 03:48
  • Slogan : A hacker who does not know how to programming is like an unarmed soldier
  • Country :
  • Gender : Male
  • Location : Khuzestan
  • Name : Reza

باو تو ویژوال استودیو سی شارپ هر پکیجی میخوام نصب کنم این ارور رو میده حالا مثلا اینو همین طوری زدم :
 

Installing 'Microsoft.Net.Http.Headers 2.0.0'.
Successfully installed 'Microsoft.Net.Http.Headers 2.0.0'.
Adding 'Microsoft.Net.Http.Headers 2.0.0' to HBR DDoser.
Uninstalling 'Microsoft.Net.Http.Headers 2.0.0'.
Successfully uninstalled 'Microsoft.Net.Http.Headers 2.0.0'.
Install failed. Rolling back...
Could not install package 'Microsoft.Net.Http.Headers 2.0.0'. You are trying to install this package into a project that targets '.NETFramework,Version=v2.0', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.






0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی

رفتن به اول صفحه | Back To UP